XSR 700 Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
177 Posts
Discussion Starter #1
Have you notice that on your bike ?
Is this a recurrent defect ?
I know that some MT 07 / FZ 07 are affected...
I hope it's just a defective seal :crying:

2016 XSR 700
3900 km
 

Attachments

·
Registered
Joined
·
26 Posts
Mines the same after 5500 km´s. (Sort of glad I´m not alone... :( ). I´ve arrangedfor it to do it´s normal oil change and for them to sort it out and what they told me is that´s probably a defective seal of some sort (bikes got only 6 months ). I´ll let you know what happens.
 

·
Registered
Joined
·
177 Posts
Discussion Starter #3
I go to the AD on friday. I tell you what they find and what they decide :)
 

·
Registered
Joined
·
177 Posts
Discussion Starter #5
The dealer told me It was a defective seal.
Obviously under warranty.
This is a weak part of xsr 700 or mt 07 ;)
 

·
Registered
Joined
·
26 Posts
Got mine sorted too. first the dealer tried to tighten the bolts a bit more. After a couple of weeks it still leaked so they´ve changed the gasket and until now it worked...
 

·
Registered
Joined
·
1 Posts
Mine is leaking too but can't find the problem!

Mine 2017 XSR700 is having the same issue. It's reaching its 7000km now, but the problem appeared at about its 3000-4000km, similar with yours.

I've sent it to the dear twice, the first time they changed the Gasket and O-rings, but didn't solve the problem. The second time they changed the side case of the gearbox the week before last week, but I found it's still leaking, this morning!

Where could the problem be? This makes me really upset. Have you sorted it out?


Have you notice that on your bike ?
Is this a recurrent defect ?
I know that some MT 07 / FZ 07 are affected...
I hope it's just a defective seal :crying:

2016 XSR 700
3900 km
 
1 - 8 of 8 Posts
Top