XSR 700 Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
22 Posts
Discussion Starter #1
Hi,

I have no idea what this bolt is for but it appears oil has leaked from it, I probably should know but hands up i don't!!

cheers in advance.

Craig
 

Attachments

·
Registered
Joined
·
22 Posts
Discussion Starter #3
Cheers for taking time to post that image.....

The bolt is on the right side of the engine so I don't think thats the one, the photo is on its side unfortunately!!
 

·
Registered
Joined
·
145 Posts
The bolt is on the right side of the engine so I don't think thats the one, the photo is on its side unfortunately!!
There's a #5 on both sides as well as the bottom, making three in total. I recognised the clutch cable, which is how I knew which side the plug was on.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #5
Your right, apologies....now I've managed to look closer on a pc rather than my phone its a lot clearer. Still unsure of what part it plays though!!
 

·
Registered
Joined
·
79 Posts
And I'd venture a guess that it's not the bolt leaking, it's the o-ring right behind it. It's possible that it had a manufacturing defect. I would think you could just remove the plug, replace the o-ring, reinstall the plug, and call it a day. Of course make sure you tighten that bolt to spec. I don't have a manual in front of me to tell you what that spec is but if I get time I can look that up this weekend.
 

·
Registered
Joined
·
22 Posts
Discussion Starter #8
Hi,

There isn't an o ring under the bolt, its not a normal hex bolt, I took it out yesterday and its got a shaft about 70mm long with a thread at the end, I should have taken a picture...it was covered in oil.
 

·
Registered
Joined
·
145 Posts
Hi,There isn't an o ring under the bolt, its not a normal hex bolt, I took it out yesterday and its got a shaft about 70mm long with a thread at the end, I should have taken a picture...it was covered in oil.
I wonder if the bit you have fitted is to do with the manufacture of the engine, and should be replaced with a plug and o-ring?
 
1 - 9 of 9 Posts
Top