strange engine noiדe - Yamaha XSR700 Forum
User Tag List

Reply
 
Thread Tools
post #1 of 22 (permalink) Old 08-27-2016, 06:24 PM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
strange engine noiדe

hi all.
have a question about my new xsr700.
the engine seems to make odd noise
around 3000 rpm in second gear for example.but not only there,after reaching working tenpreture
it is tickng like a sewing machine.
it has this strange noise mostly in law rpm.
i went to the agency,and they told me that
this is a tipical noise of this engines.
and thats the way they works.i asked cople of
friends with mt-07.they said the same thing.
we also have this noise in a specific rpm.
anyway my bike is ticking and it is annoying.does
anyone knows this fenomenon?engine ticks?
i hope i am not alone.
thanks
shai385 is offline  
post #2 of 22 (permalink) Old 08-28-2016, 05:31 AM
Junior Member
 
Join Date: Jul 2016
Location: Stuttgart, Germany
Posts: 9
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 2 Post(s)
Hey Shai,
I experienced kind of the same thing a week ago.
Went to my dealer who made some checks and they told me it would be the noise of the automatic chain tensioner ...
so totally normal but still a little annoying, they said it would be gone after a few miles. And now, one week later - gone.
Guess if thats the same case for you you just gotta hang tight for a little
LeewaySpace is offline  
post #3 of 22 (permalink) Old 08-28-2016, 05:34 AM
Junior Member
 
swissXSR's Avatar
 
Join Date: Jul 2016
Location: Switzerland
Posts: 26
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 7 Post(s)
Yep, my bike produces the same sound.
After reaching working temperature (even in idle gear while standing at an intersection for example) I hear the same ticking sound you describe... It is hard to tell where it exactly comes from but I guess the only thing against it is putting on a new exhaust
swissXSR is offline  
 
post #4 of 22 (permalink) Old 08-28-2016, 07:52 AM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Unhappy engine noise

Quote:
Originally Posted by LeewaySpace View Post
Hey Shai,
I experienced kind of the same thing a week ago.
Went to my dealer who made some checks and they told me it would be the noise of the automatic chain tensioner ...
so totally normal but still a little annoying, they said it would be gone after a few miles. And now, one week later - gone.
Guess if thats the same case for you you just gotta hang tight for a little
hi thanks for the response.
i did over 1500 miles on the bike,and the noise started after
600 hundred miles.more or less after rhe first treatmen.
one guy changed the plugs,it helped for 200 miles
and then again this noise.i am a bit surprice no one is talking
about this problem
shai385 is offline  
post #5 of 22 (permalink) Old 08-29-2016, 12:57 AM
Senior Member
 
Join Date: Jul 2015
Posts: 360
Mentioned: 6 Post(s)
Tagged: 0 Thread(s)
Quoted: 46 Post(s)
Quote:
Originally Posted by shai385 View Post
hi thanks for the response.
i did over 1500 miles on the bike,and the noise started after
600 hundred miles.more or less after rhe first treatmen.
one guy changed the plugs,it helped for 200 miles
and then again this noise.i am a bit surprice no one is talking
about this problem
It might help to email Yamaha about it, maybe that will help in escalating the issue. If you do, keep us posted.
YamahaFan is offline  
post #6 of 22 (permalink) Old 08-29-2016, 10:12 AM
Member
 
dimmes's Avatar
 
Join Date: Aug 2016
Posts: 47
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 8 Post(s)
There it is! Just now I was writing a post on the discussion of the radiator guard because I attributed to that noise ... and maybe the other hand is the same that you feel you .. looks like a buzz and you do so at certain times giri..a annoying sometimes less

XSR700 60th
dimmes is online now  
post #7 of 22 (permalink) Old 08-29-2016, 11:57 AM
Member
 
Join Date: Jun 2016
Posts: 65
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 15 Post(s)
Hello guys i just remenbered something i read on the manual... On the Portuguese manual page 3-17 the one you see on the image "search for it on your language manual" and after the "precautions" they say that if you hear a sound beating or whistling from engine, change the trade of gazoline...
Just try it...


Last edited by LisBonMekat; 08-29-2016 at 11:59 AM.
LisBonMekat is offline  
post #8 of 22 (permalink) Old 08-29-2016, 12:31 PM Thread Starter
Junior Member
 
Join Date: Aug 2016
Posts: 6
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
meaning use a better fuel?
we use here a fuel called 96 unleaded .
maybe a should try 98.
shai385 is offline  
post #9 of 22 (permalink) Old 09-14-2016, 11:30 AM
Junior Member
 
Join Date: Sep 2016
Location: Brighton UK
Posts: 11
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 4 Post(s)
Hi,

I've done about 200km on my xsr and have noticed a rattling/metallic tinkling sound coming from the left side of the bike. Doesn't occur when in neutral and revving to various revs but if bike is moving it can be heard. Its there in all gears and if I drop into neutral and roll down a hill its still there??

If you search on google there seems to be a few MT-07/FZ-07 owners who have the same problem......some saying its the chain, some think its the Cam chain tensioner??

I mentioned my issue to the dealer when I took the bike for its first service and they said it was a loose coolant bottle!! which is tosh cause its plastic and would not make the metalic sound!

Im not happy, don't expect this from my first brand new bike!

What to do?
brokeLad is offline  
post #10 of 22 (permalink) Old 09-14-2016, 04:26 PM
Junior Member
 
Join Date: Sep 2016
Location: Sweden
Posts: 3
Mentioned: 0 Post(s)
Tagged: 0 Thread(s)
Quoted: 1 Post(s)
Quote:
Originally Posted by brokeLad View Post
Hi,

I've done about 200km on my xsr and have noticed a rattling/metallic tinkling sound coming from the left side of the bike. Doesn't occur when in neutral and revving to various revs but if bike is moving it can be heard. Its there in all gears and if I drop into neutral and roll down a hill its still there??

If you search on google there seems to be a few MT-07/FZ-07 owners who have the same problem......some saying its the chain, some think its the Cam chain tensioner??

I mentioned my issue to the dealer when I took the bike for its first service and they said it was a loose coolant bottle!! which is tosh cause its plastic and would not make the metalic sound!

Im not happy, don't expect this from my first brand new bike!

What to do?
I have this sound too when bike's in gear. It disappears when holding in the clutch lever. My bike has around 1600km.
Gimc is offline  
Reply

Thread Tools
Show Printable Version Show Printable Version
Email this Page Email this Page



Posting Rules  
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome